Partagez
Aller en bas
candy75
Nouveau cciste
Nouveau cciste
Messages : 3
Date de naissance : 18/02/1975
Date d'inscription : 25/11/2013
Age : 43
Localisation : 07

Ordinateur indiquant défaut catalyseur, anomalie antipollution mais rien en diag!!!

le Lun 25 Nov 2013, 15:44
Bonjour,

Ma 206 cc 2l essence de 2002 que j'ai acheté en mars à 138000 kms me joue des tours.
Courant avril, le voyant du catalyseur s'allume et l'ordinateur m'indique défaut catalyseur.
Je la re pose aussitôt, étant novice en méca, et je l'amène à mon garagiste le plus proche dans les jours qui suivent. L'ordinateur, ce jour là, m'indique anomalie antipollution.

Le soir, mon garagiste me dit qu'il n'a rien trouvé. Ma 206 fonctionne correctement.
Plusieurs mois se passent.
Mi septembre, même souci. Le moteur a froid broute, pas de réaction.

J'attends un peu. Je l'amène encore à mon garagiste qui ne trouve toujours rien. Il me dit d'aller chez peugeot.
Je l'ai amené chez peugeot la semaine dernière. Le voyant catalyseur allumé, et l'ordinateur m'indiquant encore anomalie antipollution. (Je précise que je n'ai pas roulé avec tout ce temps là).
Alors le chef mécano me pose des questions....je lui répond et il regarde la voiture dans la journée.
Bilan: il me dit c'est la pompe à huile du moteur, pb de température. Du coup gros devis de réparations pour 1.200 € (changement de la pompe, téléchargement du calculateur, changement des bougies d'allumage, changement pompe à eau et courroie distri...etc....

Je suis perplexe sur ce devis. J'en parle à mon garagiste qui me dit que lui aussi est perplexe sur le diagnostic. Il me dit d'aller voir un électricien auto.
Je l'ai amené ce matin. Ma 206 s'est super bien comportée sur la route. Aucun voyant d'allumé, ni de défaut signalé. Le moteur à froid était correct. J'attends l'appel de cet électricien auto pour savoir s'il a trouvé qq chose.

Est-ce que qqun sur ce forum peut m'aiguillée svp? Merci par avance pour votre aide.
fabbio
Nouveau cciste
Nouveau cciste
Messages : 1
Date de naissance : 22/05/1975
Date d'inscription : 13/04/2014
Age : 43
Localisation : doub

Re: Ordinateur indiquant défaut catalyseur, anomalie antipollution mais rien en diag!!!

le Dim 13 Avr 2014, 11:41
Salut Candy, j'ai eu le même défaut sur la mienne il y a 2 ans. Peugeot m'a diagnostiqué une sonde Lamba hs. j'ai changé les deux (amont et aval du catalyseur) et depuis, plus de soucis  Very Happy.
si ce n'est la semaine dernière ou après avoir tapé l'échappement dans un trottoir, le défaut s'est affiché de nouveau :-(.
c'est probablement des poussières qui se sont décollées du catalyseur. a suivre...
candy75
Nouveau cciste
Nouveau cciste
Messages : 3
Date de naissance : 18/02/1975
Date d'inscription : 25/11/2013
Age : 43
Localisation : 07

Re: Ordinateur indiquant défaut catalyseur, anomalie antipollution mais rien en diag!!!

le Dim 13 Avr 2014, 12:00
Bonjour,

Merci pour ta réponse.
Depuis, l'électricien auto a réparé l'erreur. Il a changé la sonde température moteur qui indiquait une mauvaise température. Je suppose que c'était ça. Maintenant plus aucun problème.
avatar
Spelfor
cciste présent
cciste présent
Messages : 2592
Date de naissance : 15/08/1984
Date d'inscription : 09/09/2009
Age : 34
Localisation : Compiegne (60)

Re: Ordinateur indiquant défaut catalyseur, anomalie antipollution mais rien en diag!!!

le Jeu 08 Mai 2014, 22:12
ah les joies de l'electronique
Contenu sponsorisé

Re: Ordinateur indiquant défaut catalyseur, anomalie antipollution mais rien en diag!!!

Revenir en haut
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum